You are here: IT-Support / IT-Betreuer Forum
Sa, 20. Januar 2018 l 17:35

Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:

 

Kontakt  |  Hilfe

IT-Betreuer Forum

Thema ohne neue Antworten

Outlook 2010 beenden dauert sehr lange


Autor Nachricht
Verfasst am: 12. 10. 2011 [12:40]
hsbe
Lukas Franz
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 18
Wir haben in Wolfurt und Egg das (kleine) Problem, dass nach dem Beenden von Outlook 2010 im Infobereich ein graues Outlook-Symbol stehen bleibt ("Outlook wird geschlossen"icon_wink.gif. Dieses Symbol bleibt bis zu einigen Minuten stehen. Beim Abmelden muss dann das Beenden von Outlook erzungen werden.

Ich habe das Problem an sich zwar über Google einige Male gefunden, aber noch keine Lösung dazu gesehen.

Hat noch jemand die selben Schwierigkeiten?

Gruß
Lukas
Verfasst am: 12. 10. 2011 [15:22]
hsbe
Lukas Franz
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 18
so... jetzt hab ich doch noch eine Antwort ergoogelt:

http://www.outlookfaq.net/index.php?action=artikel&cat=6&id=217&artlang=de

Diesen Reg-Key zu bearbeiten, ist aber nicht so einfach, da ich, wenn ich mich als Admin anmelde ja nicht so einfach auf den Wert Zugriff habe. (Der ist dann bei HKEY_USERS... irgendwo zu finden).
Als normaler User habe ich keine Rechte die Registry zu verändern.
Als ich das dann (mit runas /user:administrator regedit) aber doch geschafft habe, dauerte das Schließen von Outlook nur noch eine Sekunde.

Kann ich das Ändern dieses Reg-Schlüssels per Skript automatisieren?

Danke und Gruß
Lukas
Verfasst am: 13. 10. 2011 [18:12]
vonach
Erich Vonach
Dabei seit: 11.01.2008
Beiträge: 47
Dateianhang

gpoSchule_CSE.PNG (Typ: image/png, Größe: 28.42 Kilobyte) — 0 mal heruntergeladen
Verfasst am: 14. 10. 2011 [08:00]
moser
Andreas Moser
Dabei seit: 11.01.2008
Beiträge: 4
Treffer - versenkt!
Vielen Dank an euch beide für die Lösung - habe auch schon gesucht ...
In meine Fall heißt der Ordner übrigens auch "pst" ...

Gruß
Andi

Verfasst am: 15. 10. 2011 [19:41]
hsbe
Lukas Franz
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 18
auch bei mir ist bei beiden servern das "pst" klein geschrieben.

Beim Server2003r2 mit WinXP sieht das Gruppenrichtlinienobjekt etwas anders aus --> siehe screenshot.
Funktioniert aber tadellos.

Gruß
Lukas
Dateianhang

pstnull.jpg (Typ: image/jpeg, Größe: 169.32 Kilobyte) — 0 mal heruntergeladen