Sie sind hier: IT-Support / IT-Betreuer Forum
Mo, 16. Juli 2018 l 01:03

Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:

 

Kontakt  |  Hilfe

IT-Betreuer Forum

Thema ohne neue Antworten

Installation 2013 auf nicht aktueller Hardware


Autor Nachricht
Verfasst am: 26. 07. 2013 [16:07]
hsbe
Lukas Franz
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 18
Hallo zusammen,

vor zwei Tagen haben wir das aktuelle Server-Image auf eine Hardware von 2008 gespielt. Hier die ersten paar Erfahrungen und ein zwei Fragen, die wir lösen müssen, bevor mit der Installation weitergemacht werden kann.

Grundlage: Ein Server HP ProLiant ML350 G5, 270 GB SAS, 13 GB RAM, Netzwerkkarte mit 4 Ports und eine zusätzliche 2 TB-Platte zur Speichererweiterung.

...
Das Bespielen klappt an sich problemlos. Der Host startet tadellos, es wird fast alle Hardware automatisch erkannt.
DCSchule und Server wollen nicht starten. Fehlermeldung: "... kann nicht gestartet werden, da der Hypervisor nicht gestartet wurde..."
Lösung: im BIOS des "richtigen" Servers müssen die Punkte (1) Data Execution Prevention und (2) Intel Virtualization Technology aktiviert werden! Beide Punkte finden sich in einem Untermenü Namens Prozessor-Einstellungen.
Vermutlich variieren die Bezeichnungen dieser zwei Eigenschaften von BIOS zu BIOS.
Jetzt starten Server und DCSchule.

...
Bei der Benennung der Netzwerkanschlüsse (am Host), taucht die Fehlermeldung auf, dass die jeweiligen Namen schon vergeben seien...
Lösung: im Gerätemanager sind die Netzwerkkarten bzw. -anschlüsse der Orginalhardware (von 2013) noch vorhanden. Diese können im Gerätemanager mit ANSICHT - AUSGEBLENDETE SYMBOLE ANZEIGEN eingeblendet und somit deinstalliert werden.
Vermutlich empfiehlt es sich, so alle nicht mehr vorhandenen Geräte zu entfernen.

...
Der von den RBs erhältliche neueste Serverpatch muss auf dem SERVER ausgeführt werden.

... noch vorhandenes Problem:
Da auf der "alten" Hardware auf den SAS-Platte insgesamt nur 270 GB Platz ist, und jetzt die Gesamte Installation dorthin gemacht wurde, bleiben Schlussendlich für die gesamten Daten (Apps, CDs, Install, RemoteInstall und Daten (Home, Datapool...)) nurmehr 130 GB Festplattenspeicher.

Wie lösen wir das am besten?
- die Ordner CDs$, Install und RemoteInstall (ev. auch Apps) mittels Acronis samt Freigaben und Rechte auf die zusätzliche 2TB-Platte verschieben. So wären die 130 GB fast ausschließlich für die Lehrerdaten zur Verfügung.
oder
- die gesamte Server.vdhx Platte auf die zusätzliche 2TB-Platte?
So wären halt sämtliche Daten nicht im SAS-Verbund gespeichert.
Was macht am ehesten Sinn?

... ein eher kleineres Problem (bzw. gar keines)
Der Zugriff auf Freigaben über \\schule.aps\dfs\Freigabename klappt nicht wie im Skriptum beschrieben. Der Zugriff geht aber wie gehabt über \\Server\Freigabename
Woran liegt das? Ist das ein gröberes Problem?
Aktualisierung: Habe eben bemerkt, dass es vom DCSchule aus geht. Also gehe ich davon aus, dass dies nur von Rechnern der Domäne aus geht...

Danke im Voraus und Schönen Sommerabend noch
Lukas

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 26.07.2013 um 16:37.]
Verfasst am: 29. 07. 2013 [17:43]
hsbe
Lukas Franz
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 18
UPDATE...

... nachdem der HP Smart Update Manager durchgelaufen ist, bleibt nur noch ein Gerät im Gerätemanger, das nicht erkannt wird. Mit dem Patch, auf den in diesem Forum verwiesen wird, wird aber auch dieses Gerät erkannt: http://www.tricksguide.com/ipmi-driver-for-hp-proliant-or-blade-servers.html

... das Speicherplatz-Problem haben wir gelöst, indem wir die gesamte virtuelle Festplatte "Server_LWD.vdhx" auf die zusätzliche Physikalische 2TB-Festplatte KONVERTIERT haben.
Die Bestriebssysteme laufen somit auf dem RAID-System und sämtliche Daten sind auf der 2TB-Platte gespeichert.

Inzwischen läuft ein weiterer Server in Bezau (ML350 G6) mit der aktuellen Installation - bis jetzt völlig fehlerfrei und problemlos.

Gruß
Lukas
Verfasst am: 16. 08. 2013 [16:57]
hsbe
Lukas Franz
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 18
UPDATE...

... inzwischen wurde problemlos aus einem der Server ein Doppelserver mittels Skript der RBs gemacht. (MS + PS)

... beim Bespielen der Clients mit RB-Deploy taucht ganz zu Beginn eine Fehlermeldung auf: "Fehler beim entpacken des Abbildes" - Abbruch. Es werden lediglich ca. 5 Clients auf einmal bespielt.
Komischerweise taucht der Fehler nicht mehr auf, nachdem ich das WOL2-Tool am Server geschlossen habe. Ich habe 15 Clients gleichzeitig bespielt. Keine Fehler. (Mehr ab ich mich doch noch nicht getraut)

... nach dem Bespielen der Clients melden manche sich automatisch als lokaler Administrator an, manche nicht. Für mich ist nicht nachvollziehbar, welche Clients es tun und welche nicht. Es spielt aber keine Rolle, da v.a. bei neueren Clients keine zusätzlichen Treiber mehr installiert werden müssen.

... von Dietmar Köb habe ich ein kleines Skript erhalten (es funktioniert mit Desksave), mit dem die Bildschirmauflösung an einem PC schnell geändert werden kann, ohne die Icon-Anordnung kaputt zu machen. Dies verwende ich für Geräte, an denen ein Beamer mit geringerer Auflösung hängt - SUPER!

... Outlook: PSTNullFreeOnClose habe ich in allen drei neuen Netzwerken in den Gruppenrichtlinien wieder einrichten müssen. Bei den Direktoren, die ihre großen alten Outlook.pst-Dateien eingebunden haben, dauerte das Beenden von Outlook wieder elendslange. --> Beitrag im Forum: http://www.vobs.at/index.php?id=itbetreuer-forum&tx_mmforum_pi1%5Baction%5D=list_post&tx_mmforum_pi1%5Btid%5D=192

... das Einbinden zusätzlicher Hardwaretreiber ist im WDS sehr komfortabel. Wenn die richtigen Treiberpakete eingebunden werden (ohne sie direkt einem Image zuzuordnen), werden diese dort nach dem Bespielen der Clients automatisch gesucht und installiert.

... Was ich an allen drei Schulen festgestellt habe: Ältere Software läuft meist nur mit viel Getüftel auf den Windows7-Clients. Wie geht ihr anderen IT-Betreuer damit um? Müssen sich die Lehrpersonen halt damit abfinden, dass 12-jährige Lernprogramme ("die besten Kopfrechenhilfen" und "wir sind das Programm eben gewohnt" icon_wink.gif, die man damals teuer gekauft hat, einfach nicht mehr gehen?
Ein gutes Beispiel dafür ist PhotoShopElements 1.0, welches auf Win7 einfach nicht mehr sauber läuft und in einer aktuellen Version einen ordentlichen Batzen Geld für eine ganze Schule kostet.

Wünsche ein schönes Wochenende
LukasF