Sie sind hier: IT-Support / IT-Betreuer Forum
Mo, 23. Juli 2018 l 10:03

Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:

 

Kontakt  |  Hilfe

IT-Betreuer Forum

Unbeantwortetes Thema

Firefox - Es werden keine Webseiten mehr angezeigt


Autor Nachricht
Verfasst am: 05. 02. 2014 [08:19]
heinzle
Martin Heinzle
Dabei seit: 11.01.2008
Beiträge: 4
Hi,

Mit dem oben beschriebenen Problem musste ich mich in der letzten Woche herumschlagen.
Dabei gingen sinnlos viel Zeit und Nerven drauf. Aber wem sag ich das . . .


Genaue Problembeschreibung:
Von einem Tag auf den anderen funktioniert FF nicht mehr ordentlich. Es wird zwar die erste Seite angezeigt, sobald man dann irgendeine Adresse eingibt kommt keine Verbindung zustande.
Firefox kann geschlossen werden, aber im Taskmanager wird firefox.exe noch ausgeführt. Er wird also auch nicht korrekt geschlossen.

Weitere Symptome:
Internetexplorer und Chrome funktionieren problemlos, auch Opera und vermutlich auch alle anderen Browser.
Von 20 Rechnern in diesem Raum funktioniert der FF bei 16 nicht. Bei identischer Installation versteht sich.
ECDL Diagnoseprüfungen und Prüfungen bei Modul 7 können somit nicht durchgeführt werden. Was für eine Schei . . .e!

Was habe ich probiert?

Neuinstallation von V26 übers Netz - - > keine Lösung
Lokale Installation von V26 mit Originalfiles - - > keine Lösung
Lokale Installation von V24, V22, V21, V15 - - > keine Lösung
Portable Firefox V26 und V24 und V15 probiert - - > keine Lösung
Profil neu gemacht - - > keine Lösung
Firefox im abgesicherten Modus gestartet - - > keine Lösung
Hardwarebeschleunigung von Firefox ausgeschaltet - - > keine Lösung
Addins ausgeschaltet - - > keine Lösung
Profil von Firefox gelöscht - - > keine Lösung
Neues lokales Administratorprofil erstellt - - > keine Lösung
FF mit Administratorenrechten gestartet - - > keine Lösung
Lokale Firewall komplett ausgeschaltet - - > keine Lösung
Neuer IP-Fire, kein Proxy, kein Contentfilter - - > keine Lösung
Proxyeinstellungen von FF geändert - - > keine Lösung
Direkt eine IP-Adresse eingegeben - - > keine Lösung
Anderer Internetzugang, Router - - > keine Lösung
Client frisch neu geklont - - > keine Lösung
Chrome deinstalliert - - > keine Lösung
Windowsupdates durchgecheckt - - > keine Lösung
Maleware oder Virus drauf - - > keine Lösung

Alles das hat leider nichts genützt . . .



Lösung:

TCP/IP Stack und Winsock am Client zurücksetzen!!!!!!!!!!!!

Cmd mit Administratorenrechten aufmachen

Netsh int ip reset

Netsh winsock reset


Nach dem Neustart funktioniert FF wieder.


Schöne Grüße

Martin Heinzle

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 05.02.2014 um 08:20.]